[EU] Scheduled Hotfix: Order Form Settings Issue

Incident Report for Wordbee Status

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 15:24 CEST

Identified

We've identified an issue introduced in today's release: Order Form Settings fail to open when a Manager is assigned (the settings open normally when the Manager field is empty).

We've prepared a hotfix and will start its deployment at 14:30 CEST. This may briefly interrupt active sessions, including any running TRM operations. We'll update this notice once the fix is live.
Posted Jul 01, 2026 - 11:32 CEST
This incident affected: Wordbee Translator (EU) (TMS).